구글, 안드로이드 보안 및 안정성 유지 위해 지원 중단 결정, 구글은 2024년 1월부터 구글 캘린더와 크롬의 구형 안드로이드 기기 지원을 중단한다고 발표했습니다.

구글 캘린더 안드로이드 중단 버전

구글 캘린더의 경우, 2018년 9월에 출시된 안드로이드 9.0(파이) 이상 버전만 지원하게 됩니다. 이에 따라, 안드로이드 8.0(오레오) 이하 버전을 실행하는 기기에서는 구글 캘린더를 사용할 수 없게 됩니다.

"이 포스팅은 쿠팡 파트너스 활동의 일환으로, 이에 따른 일정액의 수수료를 제공받습니다."
구글-캘린더
구글 캘린더

구글 크롬 안드로이드 중단 버전

크롬의 경우, 2016년 10월에 출시된 안드로이드 7.0(누가) 이상 버전만 지원하게 됩니다. 이에 따라, 안드로이드 6.0(마시멜로) 이하 버전을 실행하는 기기에서는 크롬을 사용할 수 없게 됩니다.

구글-크롬
구글 크롬

구글 지원 중단 결정 이유

구글은 이번 지원 중단 결정에 대해 “안드로이드 운영 체제의 보안 및 안정성을 유지하기 위한 것”이라고 밝혔습니다. 구글은 “구형 안드로이드 기기의 경우, 보안 업데이트가 제공되지 않아 보안 위험에 노출될 수 있다”고 설명했습니다.

구글 캘린더와 크롬을 구형 안드로이드 기기에서 계속 사용하려면, 기기를 업그레이드하거나 다른 캘린더 앱이나 브라우저를 사용해야 합니다.

구글은 이번 지원 중단 결정으로 인해 영향을 받을 수 있는 사용자들에게 안내 메일을 발송할 예정입니다.

구글의 이번 지원 중단 결정은 안드로이드 운영 체제의 보안 및 안정성을 유지하기 위한 것으로 보입니다. 구형 안드로이드 기기의 경우, 보안 업데이트가 제공되지 않아 보안 위험에 노출될 수 있기 때문입니다.

요약

구글 캘린더와 크롬을 구형 안드로이드 기기에서 계속 사용하려는 사용자는 기기를 업그레이드하거나 다른 앱을 사용하는 방법을 고려해 볼 수 있습니다.

댓글 달기

이메일 주소는 공개되지 않습니다. 필수 필드는 *로 표시됩니다

이 사이트는 스팸을 줄이는 아키스밋을 사용합니다. 댓글이 어떻게 처리되는지 알아보십시오.

아마존 해외 구매: 서버, 네트워크, 노트북 구매

Amazon Best Sellers Servers

Amazon Best Sellers Networking

Amazon Best Sellers Laptops

위로 스크롤